SAP Knowledge Base Article - Public

2970128 - In the Ticket's Involved Parties, the Custom Party Role is not Translated in Target Language

Symptom

On logging in in German, the custom party role is not showing the german translated text.

Environment

SAP Cloud for Customer.

Reproducing the Issue

  1. Logon in system using German.
  2. Go to the Service work center.
  3. Go to the Tickets view.
  4. Search and open ticket LMN (where LMN represent the ticket id).
  5. Go to the Involved Parties facet.
  6. Here you can see there is custom party role, which is not showing the german translated text.

Cause

You need to ensure, source and target translation is done in correct fine tune activity.

Resolution

  1. Go to the Business Configuration work center.
  2. Go to the Implementation Projects view.
  3. Open an Activity List and search with fine tune activity name Party Role Definition.
  4. Here, select the custom party role Z11 (where Z11 represents custom party role) and click on the Translate button.
  5. In the new window which open select the target language (in your case German) and maintain the german translation.
  6. Now, once you check in the Ticket's Involved party for the party role Z11 it will correctly show the getman translated text.

Keywords

Ticket, Involved Parties , Custom Role , Translate , KBA , party role definition , LOD-CRM-SRP , Service Request Processing , How To

Product

SAP Cloud for Customer add-ins all versions ; SAP Cloud for Customer core applications all versions