SAP Knowledge Base Article - Public

2970908 - 'Asynchronous task is completed with error.' is received in Onboarding Signature Step - Onboarding 1.0

Symptom

  • Asynchronous task is completed with error is received in Signature Step.
  • Error logs shows: Can't create envelope . Error:The email address for the recipient is invalid. The recipient Id follows.

Environment

SAP SuccessFactors Onboarding 1.0

Reproducing the Issue

  1. Login to the instance
  2. Go to Onboarding and complete the onboarding activity for the affected candidate.
  3. The error is received upon trying to complete the activity.

Cause

  • Logs says, Can't create envelope . Error:The email address for the recipient is invalid. The recipient Id follows.
  • EMail address for the candidate is invalid

Resolution

Contact SAP SuccessFactors Cloud Product Support

Please reach out to SAP SuccessFactors Cloud Product Support in SAP One Support Launchpad via SAP Expert Chat or Support case to check and confirm whether the error is caused by an invalid email. In addition, follow the template when creating an case and provide the necessary information below:

  • Subject: KBA  - 'Asynchronous task is completed with error.' is received in Onboarding Signature Step - Onboarding 1.0
  • Component: LOD-SF-OBD-DSN

Problem Description:

  1. BizX Company ID
    • [Insert affected instance]
  2. Onboarding Account ID

    • [Insert the candidate's name]

  3. May we have your approval for accessing your system environment to continue request? (Reply with your confirmation and username to access, refer to KBA listed below)

    2088892 - Support Access: How to Grant Support Access to SuccessFactors Support Staff - Platform


    With your approval, accessing your system environment you agree for the actions we will take below.

    • Capture screenshot of the issue.

    • Update the candidate's email in the backend.

For Cloud Product Support

  1. Check for the error logs in the backend and confirm whether issue is caused by an invalid email.
  2. Update the email with the correct value in Superadmin
  3. See internal note for additional information.

Keywords

DocuSign error, Invalid Email, Asynchronous task error in Signature Step, Signature Step, Can't create envelope, The email address for the recipient is invalid , KBA , LOD-SF-OBD-DSN , DocuSign , Problem

Product

SAP SuccessFactors Onboarding