Symptom
When creating a new service order, added a spare part, the Check Availability button is grayed out.
Environment
SAP Business ByDesign
Reproducing the Issue
- Go to the Service Orders work center.
- Go to the Service Order Processing view.
- Create a new service order, enter the account and organizational data in the General tab.
- Go to the Service and Spare Parts tab, add spare part item, the Check Availability button is grayed out.
Cause
The check availability is only enabled when the item type is "Spare part - Advanced Ship or Sales" in the service order.
Resolution
This is the designed sytem behvavior.
Keywords
Service Order; Check Availability; Spare Parts; Spare part - Advanced Ship or Sales , KBA , SRD-CRM-SEO , Service Orders , Problem
Product
SAP Business ByDesign all versions