Symptom
There is no error details available in an outbound e-mail message monitoring view .
Environment
SAP Cloud for Customer.
Reproducing the Issue
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Go to the Administrator work center.
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Go to the Service and Social view.
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Under Communication Channel section, click on the hyperlink Outbound E-mail Monitoring.
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Click drop-down option and select Errors.
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You will see all the messages with status as error, but there is no way to select the error details.
Cause
An exact details of what error occured is not shown on this screen. Generally, the basic checks for the email is done even before it is sent out.This should ideally be in rare cases where there are some errors not caught by application.
Resolution
This screen only provides monitoring the status of the email sent and is current system behavior.
Keywords
Outbound E-mail Monitoring , KBA , error status , communication channel , LOD-CRM-SC-EML , Email , Problem
Product
SAP Cloud for Customer add-ins all versions ; SAP Cloud for Customer core applications all versions