SAP Knowledge Base Article - Public

2971849 - Payment Information is not in Add New Employee - Employee Central

Symptom

When adding a new employee is noted that payment information is not present.

Environment

  • SAP SuccessFactors Employee Central
  • Payment Information
  • Hire/Rehire Wizard

Cause

Personal Information Screen Look Up was restricted on the configure object definitions.

Resolution

If this permission is needed then you need to grant this permission:
 
  1. Go to Manage Permission Roles
  2. Select the desired target role
  3. Select Permission... button
  4. Grant access to Personal Information Screen Lookup

If this restriction is not needed:

  1. Go to Configure Object Definitions
  2. Search for Object "Personal Information Screen Lookup"
  3. On Take Action select Make Correction
  4. Set Secured = No on the Security tab.

Keywords

permission, payment, information, add, new, employee, hire, wizard, unable, see, visibility, visible, bank, data, , KBA , LOD-SF-EC-HIR-CHW , Configurable Hire Wizard , Problem

Product

SAP SuccessFactors Employee Central all versions ; SAP SuccessFactors HCM Suite all versions