Symptom
When adding a new employee is noted that payment information is not present.
Environment
- SAP SuccessFactors Employee Central
- Payment Information
- Hire/Rehire Wizard
Cause
Personal Information Screen Look Up was restricted on the configure object definitions.
Resolution
If this permission is needed then you need to grant this permission:
- Go to Manage Permission Roles
- Select the desired target role
- Select Permission... button
- Grant access to Personal Information Screen Lookup
If this restriction is not needed:
- Go to Configure Object Definitions
- Search for Object "Personal Information Screen Lookup"
- On Take Action select Make Correction
- Set Secured = No on the Security tab.
Keywords
permission, payment, information, add, new, employee, hire, wizard, unable, see, visibility, visible, bank, data, , KBA , LOD-SF-EC-HIR-CHW , Configurable Hire Wizard , Problem
Product
SAP SuccessFactors Employee Central all versions ; SAP SuccessFactors HCM Suite all versions