SAP Knowledge Base Article - Public

2973892 - Ticket Extension Scenario Registered Product

Symptom

You have created an Extension Field for the Registered Product object and tried to extend it to the Ticket screen. However, the Extension Field information is not getting populated within the Ticket.

Environment

SAP Cloud for Customer

Cause

You have set the Extension Field to be extended from the Installation Point and the Registered Product scenarios at the same time.

This can be validated via the following steps:

  1. Go to the Service work center.
  2. Select the Tickets view.
  3. Open the Ticket ABC (ABC represents the Ticket subject).
  4. Click on Settings and select the option Start Adaptation.
  5. Select the Ticket Extension field YXZ (YXZ represents the Extension Field name).
  6. Click on Edit Rule.
  7. Under the section Applied Extension Scenarios, verify if the following both scenarios are marked
    Installation Point - General Information to Ticket - General Information
    Registered Product - General Information to Ticket - General Information

Resolution

Both Extension scenarios cannot be marked at the same time.

Please remove one of them in order to make the Extension Field information being fulfilled within the Ticket.

Keywords

Not Working; Missing Extension Field Value; Extension Scenario Issue; , KBA , LOD-CRM-SRP , Service Request Processing , How To

Product

SAP Cloud for Customer add-ins all versions ; SAP Cloud for Customer core applications all versions