SAP Knowledge Base Article - Public

2974919 - Obsolete Contact Remains as Main Account Contact After Merge

Symptom

For an account, contact ABC is maintained as main contact. Now contact ABC is merged with contact XYZ who remains as survivor. But ABC remains as main contact for the account.

(Note: ABC and XYZ represent different Contact IDs)

Environment

SAP Cloud For Customer

Cause

Prior to the merge, beside the main contact ABC, also the other Contact XYZ was maintained as contact of this account. In such cases, the merge triggers no adjustment of the main contact attribute.

Resolution

The observed merge result is in accordance with the intended system behavior. In case it is your intention to change this system behavior, you may create  a new feature request via the Continuous Influence program.

See Also

See KBA 2531650 - New Customer Request for Additional Feature or Function in SAP standard software

Keywords

data cleansing, customer merge, source, surviving, survives, remaining, change, changes, duplicate , KBA , LOD-LE-BP-MRG , Business Partner Merge , Problem

Product

SAP Cloud for Customer add-ins all versions ; SAP Cloud for Customer core applications all versions