Symptom
Dump message "System Maintenance / Temporary System Downtime" when trying to create a New List Price.
Environment
SAP Business ByDesign
Reproducing the Issue
- Go to the Product Portfolio work center.
- Go to the New List Price common task.
- On the screen: 1 Define Settings, add the necessary data, including Supplier, Company and Product Category.
- Click on Next button.
The system shows loading bubbles, and after 10 minutes loading it shows a dump message.
Cause
The error message shown is regarding a time-out issue. It is triggered because the Product Category selected on the scenario has a large number of Products related to it. Since there is a large amount of products trying to load to the next screen, the result is a time-out error.
Resolution
For this case, you can do the following work-around:
- Go to the Product Portfolio work center.
- Go to the New List Price common task.
- On the screen: 1 Define Settings, add the necessary data, leaving Product Category field empty.
- Click on Next button.
- On the screen: 2 Enter Price, enter the required Product ID.
This scenario should work if you wish to create a List Price for a limited number of products. If you wish to do a mass upload of all products under the Product Category, then you can use the Excel upload of the List Price, or a Web Service upload. Since these are channels better suited to handle a large volume of data, they will work better than entering the data on the UI.
Keywords
List Price, stuck, loading, dump, message, System Maintenance, Temporary System Downtime , KBA , AP-PMD-PPS , Procurement Price Specification , How To