SAP Knowledge Base Article - Public

2975922 - Not Able To Open Account View From New Quick View

Symptom

 You open the new quick view from e.g. Account, however the button to open Account view is not available.

Environment

SAP Cloud for Customer.

Reproducing the Issue

  1. Go to Customers Work Center.
  2. Select any account to open new quick view.
  3. The icon to open the detailed view is not visible.

Cause

Primary text is missing, that's why link is missing.

Resolution

Please keep the following things in mind when you try to either hide or move primary title using KUT-

  • Don't hide the primary title as the open object detail icon is linked to it. If you hide the primary title, the open object detail icon is also hidden.

  • If the primary title is moved, another field must be assigned as the primary title. The new field assigned should always be a link.

  • The navigation from the primary title link and object detail icon opens on the same landing page. For example, if owner is the primary field link and you click on it, it navigates to the employee details page. And, the show object detail icon also leads to the employee details page.

Please see the documentation SAP Help, all details are given.

Keywords

 Open TI, New quick view, Primary text. , KBA , AP-RC-UIF , C4C UI Framework , How To

Product

SAP Cloud for Customer add-ins all versions ; SAP Cloud for Customer core applications all versions