Symptom
Filtering tickets by Priority field in My High Priority Tickets query is not working as expected.
Environment
SAP Cloud for Customer
Reproducing the Issue
- Go to the Service work centre.
- Go to the Tickets view.
- Select My High Priority Tickets query.
- Filter query displays all tickets with Immediate and Urgent priority.
- Open Advanced Filter.
- Select Immediate in the Priority field and click Go.
Result: still all tickets with Immediate and Urgent priority are displayed. You expect that only tickets with Immediate priority are displayed.
Cause
Currently, the Priority advanced filter is not supported for My High Priority Tickets query.
Resolution
You can use below two options to filter based on Priority field:
- In My High Priority Tickets query, use the Priority column filter and enter the required value.
- Under All tickets query, use Advanced Filter for the Priority field.
Keywords
ticket, priority, filter, query, high, immediate, my high priority tickets , KBA , LOD-CRM-SRP , Service Request Processing , Problem
Product
SAP Cloud for Customer add-ins all versions ; SAP Cloud for Customer core applications 2008