Symptom
Invoice is getting split due to difference in party address.
Environment
SAP Business ByDesign
Reproducing the Issue
- Go to Customer Invoicing work center.
- Go to Invoice Requests screen.
- Select the requests ABC and DEF. (ABC and DEF represents the invoice request IDs)
- Click on Invoice.
- New invoice got split.
- Select the invoices and click on Split Invoice
- System shows split reason as below
Invoice ID#1 - Bill to : * Party Address : PQRS (PQRS represents the Customer Account)
Invoice ID#2 - Bill to : * Party Address : PQRS
But the party address details mentioned in both Invoice ID is from same customer master data and no changes in the master data.
Cause
In this case user is trying to club the invocie requests which are created from two sales orders. And user manually changed the address of the account in one sales order and due to which the the invoice split happened.
Resolution
Since user changes the address in sales order, system initiates the invoice split. Since the sales order is already released its not possible to change the Account address data at sales order level. You need to cancel the outbound delivery and create a new sales order with the sames address information maintained as the other sales order.
Keywords
Invoice request error; request split; , KBA , SRD-CRM-INV , Customer Invoicing , Problem