Symptom
You want to respond to the ticket using Portal response option in the Ticket Timeline view, however it is is not enabled
Environment
SAP Cloud for Customer
Reproducing the Issue
- Go to Service Work Center
- Go to Tickets view
- Open any Customer Service Request Type ticket
- Navigate to Timeline tab
- Response via Portal is disabled
Cause
Relevant scoping questions are not enabled in the system
Resolution
Please activate the below scoping questions to enable the Portal Response option in the Timeline view
- Go to Business Configuration Work center
- Select Implementation Projects view
- Select First Implementation -> Edit Project Scope
- Forward to Questions option
- Go to Service -> Customer Care
- Select Communication for costumer care -> Service Portal integration
- Enable the scoping question "Do you want to extend your service scenarios to include an external service portal? Please note, once selected not reversible"
- Now Go to Sales->Accounts and Activity Management -> Activity Management
- Enable the scoping question "Do you want to record memo activity?"
- Review and Finish
Keywords
Portal, timeline, enable, ticket, disable, grayed , KBA , LOD-CRM-SRP-INT , Ticket Interactions , Problem
Product
SAP Cloud for Customer add-ins all versions ; SAP Cloud for Customer core applications all versions