SAP Knowledge Base Article - Public

2977710 - Docusign notifications are not getting received by candidates - Onboarding

Symptom

Docusign notifications are not getting received by candidates

Environment

SAP SuccessFactors Onboarding 

Reproducing the Issue

Steps to reproduce:

  1. Add new recruit manually
  2. Finish New Hire Data Review Step, New Hire Data collection step, Onboarding data collection step
  3. Finish Compliance forms too.
  4. After completing all the steps,
  5. Check whether you got Docusign mail 

Although you have enabled all the permission as mentioned below,

RBP enabled:
Configure DocuSign eSignature
Manage DocuSign envelopes

Docusign Config:

  1. Go to Provisioning Company Settings and enable the Enable DocuSign Adaptor checkbox.
  2. Go to SAP SuccessFactors HXMAdmin Center
  3. Configure DocuSign eSignature.
  4. Enter your DocuSign account ID in the Account ID field.
  5. Enter the e-mail address associated with the integration in the Email field.
  6. Select an Integration type from the dropdown menu.
  7. Click Activate.
  8. Go to Admin Center -> Onboarding  General Settings page and switch to Remote e-Signature.
  9. Below notifications are activated
    • (ONB) Document Signature task completion Template
    • (ONB) Document Signature task creation Template
    • (ONB) Documents signed by New Hire Template

Cause

Missing configuration

Resolution

  1. Log into your DocuSign account
  2. Go to Admin Page
  3. In DocuSign Admin, click Sending Settings
  4. Check the box next to "Enable custom email and language for each recipient" and click Save

Now check with the new candidate, The candidate will receive the Email notification for Docusign

Keywords

Docusign, notifications, onb, obx, onboarding, email, receiving, candidates , KBA , LOD-SF-OBX-DSN , Docusign Integration , Problem

Product

SAP SuccessFactors Onboarding all versions