Symptom
Docusign notifications are not getting received by candidates
Environment
SAP SuccessFactors Onboarding
Reproducing the Issue
Steps to reproduce:
- Add new recruit manually
- Finish New Hire Data Review Step, New Hire Data collection step, Onboarding data collection step
- Finish Compliance forms too.
- After completing all the steps,
- Check whether you got Docusign mail
Although you have enabled all the permission as mentioned below,
RBP enabled:
Configure DocuSign eSignature
Manage DocuSign envelopes
Docusign Config:
- Go to Provisioning Company Settings and enable the Enable DocuSign Adaptor checkbox.
- Go to SAP SuccessFactors HXMAdmin Center
- Configure DocuSign eSignature.
- Enter your DocuSign account ID in the Account ID field.
- Enter the e-mail address associated with the integration in the Email field.
- Select an Integration type from the dropdown menu.
- Click Activate.
- Go to Admin Center -> Onboarding General Settings page and switch to Remote e-Signature.
- Below notifications are activated
- (ONB) Document Signature task completion Template
- (ONB) Document Signature task creation Template
- (ONB) Documents signed by New Hire Template
Cause
Missing configuration
Resolution
- Log into your DocuSign account
- Go to Admin Page
- In DocuSign Admin, click Sending Settings
- Check the box next to "Enable custom email and language for each recipient" and click Save
Now check with the new candidate, The candidate will receive the Email notification for Docusign
Keywords
Docusign, notifications, onb, obx, onboarding, email, receiving, candidates , KBA , LOD-SF-OBX-DSN , Docusign Integration , Problem
Product
SAP SuccessFactors Onboarding all versions