SAP Knowledge Base Article - Public

2977786 - Email to Candidate is Visible in the Correspondence Portlet but Not in Message Center - Recruiting Management

Symptom

  • When I search for an email to the candidate in Message Center, the email is not found however I can see the email in the correspondence portlet of the candidate's application.
  • Emails missing from message center

Environment

SAP SuccessFactors Recruiting Management

Reproducing the Issue

  1. Search for an email to the candidate in Message Center
  2. You will notice that the email is not found
  3. Now if you check the candidate's application, the email will be visible in the Correspondence Portlet

Cause

The candidate has restricted their visibility on the candidate profile.

Resolution

The search in Message Center works in the same way as the Candidate Search and honours the visibility option selected by the candidate on their candidate profile.

If the candidate has selected the privacy option 'Only recruiters managing jobs I apply to', this is the most restricted visibility option which means recruiters will not be able to search for the candidate's emails in Message Center.

To view the correspondence to the candidate, the recruiter should navigate to the correspondence portlet.

See Also

2213656 - Candidate Privacy Options - Recruiting Management

2794294 - No Messages displayed in Message Center - Recruiting Management

2910579 - Email replies from GMAIL account that have been sent to SF are not displayed in Message Center.

Keywords

KBA , LOD-SF-RCM-EML , Recruiting Emails and Notifications , Problem

Product

SAP SuccessFactors Recruiting all versions