SAP Knowledge Base Article - Public

2978845 - Guardrail for Instance Refresh on Production Instance as target

Symptom

  • In the Instance Refresh Tool, a Production instance was chosen as the target, resulting in a validation failure.
  • To verify the tooltip message in the status column, click on the question mark icon. The tooltip will display the following message: "Instance Refresh is not supported for a target as a productive tenant."
  • The error "TENANTREFRESH_VALIDATION_FAILED_FOR_LIVE_PRODUCTIVE_INSTANCE" is found in the IRT logs.

Environment

SAP SuccessFactors HCM Suite

Reproducing the Issue

For complete steps on how to create an instance refresh, please view Creating an Instance Refresh Request | SAP Help Portal.

Cause

The measures implemented in the b2011 release included a guardrail to prevent refreshes to a productive target. As a result, if a Productive instance is selected as Target, it will receive a validation failed error.

Resolution

IMPORTANT NOTES:

  • In case you receive the error log "TENANTREFRESH_VALIDATION_FAILED_FOR_LIVE_PRODUCTIVE_INSTANCE" after submitting a refresh, this means that your TARGET is tagged as a productive tenant.
  • Instances in Production Data centers are not automatically flagged as a "Productive" tenant. Productive tenants are those only assigned with "Tenant Business Type" =  ZH421 or ZH422. 
  • If it's required to refresh your Production instance, it is necessary to follow the Manual Refresh process. Please refer to KBA 2277508 - SuccessFactors Cloud Manual Instance Refresh Process & FAQ for detailed instructions on how to submit a manual refresh request, taking into account the following points:
  1. Please open the support ticket under "LOD-SF-PLT-REF" to request the manual refresh
  2. Include the manual refresh request form, filled out and signed. You can find the request form attached to KBA 2277508 - SuccessFactors Cloud Manual Instance Refresh Process & FAQ
  3. Please ensure to provide a "business justification" as to why a Productive refresh is needed. This is mandatory to request a manual refresh.

    NOTES for CSMs/CEEs/Support: To view the tenant business type, please check tenant details from Cloud Reporting tool.

    Note: The tenant type cannot be changed this is necessary for customer license calculation and contract agreements with SAP also maintenance notifications and alerts.

    See Also

    2791468 - Instance Refresh Tool for BizX & LMS | Must-know guide & FAQ

    2793706 - Product Support Process - Instance Refresh Tool Enablement

    2277508 - SuccessFactors Cloud Manual Instance Refresh Process & FAQ

    Instance Refresh Overview | SAP Help Portal

    Keywords

    TLS-13302 , IRT, Source, Target, Productive Tenant, Validation Failed, TENANTREFRESH_VALIDATION_FAILED_FOR_LIVE_PRODUCTIVE_INSTANCE , KBA , LOD-SF-PLT-IRT , Instance Refresh Tool , LOD-SF-PLT-REF , Instance Refresh , How To

    Product

    SAP SuccessFactors HCM Suite all versions