SAP Knowledge Base Article - Public

2979045 - The Start Date Missing on Scheduling an Appointment in a Ticket

Symptom

In the Appointment Offering screen, the Start Date is not determined automatically.

Environment

SAP Cloud for Customer .

Reproducing the Issue

  1. Go to the Service work center.
  2. Go to the Tickets view.
  3. Search and open ticket LMN (where LMN represents the ticket id).
  4. Go to the Items facet.
  5. Select line-item NN (where NN represent the Item number) and click on Appointment button.
  6. In the Appointment Offering screen which opens, the Start Date is not determine as current date.

Cause

The start date in appointment offering screen is not defaulted to a current date, but it will be Requested Start Date of line-item NN. You can then manually change the date in appointment offering screen as per your requirement.

Resolution

The start date in appointment offering will be defaulted to item's requested start date and this is an expected system behavior.

Keywords

Ticket , Requested Start Date , Current Date , KBA , appointment , appointment offering , LOD-CRM-SRP , Service Request Processing , LOD-CRM-RES , Resource Scheduling , Problem

Product

SAP Cloud for Customer add-ins all versions ; SAP Cloud for Customer core applications all versions