Symptom
In case the account and owner are assigned to multiple territories, there is no matching territory. You are wondering how the system defines the Territory.
Environment |
SAP Sales Cloud
Reproducing the Issue
- Go to the Business Configuration work center.
- Go to the Implementation Project View.
- Edit project scope.
- Select Questions tab.
- Account and activity management.
- Select Territory Management.
- Determine Territory of Transaction Owner.
- select Question: Do you want to determine the transaction’s territory based on the document owner as well as the account?
There is no explanation In case where multiple territories are assigned to both account and owner, and there is no matching territory between them.
Cause
In case of a non-unique result no territory is taken over into the transaction.
Resolution
The system does not take one arbitrary territory but leaves it empty, in this case you need to maintain the territory manually.
Keywords
Territory, Account, Owner, Territory Management, Determine Territory of Transaction Owner , KBA , LOD-CRM-TM , Territory Management , LOD-CRM-OPP , Opportunity Management , Problem