SAP Knowledge Base Article - Public

2979525 - Journal entry can be forwarded to user with no authorisation - S/4 HANA Cloud

Symptom

Journal entry can be forwarded to user with no authorisation.

Image/data in this KBA is from SAP internal systems, sample data, or demo systems. Any resemblance to real data is purely coincidental.

Environment

SAP S/4HANA CLOUD 2008 and above

Reproducing the Issue

  1. Submit journal entry in App Post General Journal Entries with template
  2. In Verify General Journal Entries App the journal can be forwarded to user with no authorization to approve

Cause

Forward button is standard function of Fiori inbox app.

Resolution

Workitem Forwarding needs to be switched off as per below steps:

1. Manage Your Solution

Manage Your Solution

2. Application area = ‘Application Platform and Infrastructure'

Application Platform and Infrastructure

3. Select the SSCUI 'Business Workflow Inbox Configuration'

Business Workflow Inbox Configuration

4. Detail screen of the SSCUI 'Business Workflow Inbox Configuration'

Business Workflow Inbox Configuration detail

5. Configuration view to deactivate Workitem Forwarding

deactivate Workitem Forwarding

6. Define a Deactivation profile

Deactivation profile

7. Define a Step Action

Define a Step Action

Define a Step Action detail

Keywords

Verify journal entry, Approve journal entry,  Forward journal entry, Workitem Forwarding, Business Workflow Inbox Configuration, SSCUI 103105 , KBA , FI-FIO-GL-TRA , Transaction Apps , FI-FIO-GL-TRA-2CL , Transaction Apps (Public Cloud) , How To

Product

SAP S/4HANA Cloud Public Edition all versions ; SAP S/4HANA Cloud all versions