Symptom
The "Mobile Application" quick card which is a standard tile responsible for providing direct access to mobile device registration is not seen in the home page for few users.
Environment
SAP Successfactors HXM Suite
Reproducing the Issue
- Go to home page.
- Search for the "Mobile Activation" card.
- The card is not available in the home page.
Cause
The users who do not see the "Mobile Application" tile on the homepage do not have the "Mobile Access" RBP permission granted.
Resolution
- Go to "admin center" -> "view user permission".
- Provide the user's name or username.
- Click Search Users to get the list of users that match the criteria.
- Click the "View Permission" link next to the user whose permissions you would like to view.
- Check if you can find "Mobile Access" permission in the list.
- If the user doesn't have the "mobile access" permission, then please follow SuccessFactors Mobile | How to permission the mobile access to grant the access.
- The user will now be able to see the "Mobile Application" tile on home page and use this tile for direct access to mobile device registration.
See Also
Keywords
Mobile application tile, mobile tile, mobile standard tile, mobile access permission, sf mobile app, permission user mobile, mobile activation, mobile menu, mobile settings, Mobile Activation
Product
SAP SuccessFactors HXM Suite 2011