SAP Knowledge Base Article - Public

2980126 - "Activate Mobile App" quick card is not visible in Home Page for few users

Symptom

The "Activate Mobile App" quick card is not visible on the home page for a few users even though the card is active under the Manage Home Page settings.

Environment

SAP SuccessFactors HCM Suite

Reproducing the Issue

  1. Go to the home page.
  2. Search for the "Mobile Activation" card.
  3. The card is not available on the home page. 

Cause

Users who do not see the "Activate Mobile App" tile on the home page do not have the "Mobile Access" permission granted.

Resolution

  1. Go to the RBP Troubleshooting tool
  2. Provide the affected user's name and click on search.
  3. Check if you can find the "Mobile Access" permission under the General User Permission section in the list.
  4. If the user doesn't have "mobile access" permission, then please follow KBA 2088244 to grant access.
  5. Users will now be able to see the "Activate Mobile App" tile on the home page and use this tile for direct access to mobile device registration.

See Also

2088818 - How to View Permissions Assigned to Users Via RBP 

Keywords

Mobile application tile, mobile tile, mobile standard tile, mobile access permission, sf mobile app, permission user mobile, mobile activation, mobile menu, mobile settings, Mobile Activation
, KBA , LOD-SF-PLT-LHOM , Legacy Home Page , LOD-SF-PLT-QA , Quick Actions , LOD-SF-PLT-MOB , Mobile Issues , LOD-SF-PLT , Platform Foundational Capabilities , How To

Product

SAP SuccessFactors HCM Suite all versions