SAP Knowledge Base Article - Public

2980204 - Dedicated Sales Territories in Accounts

Symptom

You are unable to update Territories in Dedicated Sales Territories tab in Accounts using Territory rules.

Environment

SAP Cloud for Customer.

Reproducing the Issue

  1. Navigate to Customers workcenter.
  2. Navigate to Accounts view.
  3. Open Account 123(where 123 is the Account ID).
  4. Go to Sales Territories facet.

The territories are not updated in Dedicated Sales Territories section using Territory rules.

Cause

In the "Dedicated Sales Territories" section you find the territories which have been added manually to the Account.

The "Sales Territories" section contains the territories which have been assigned to the Account using the rules defined under Sales->Realignment runs.

The "Dedicated Sales Territories" section stays untouched if another territory realignment run is triggered (entries can only be removed manually), the "Sales Territories " section is determined completely newly.

Resolution

This is the expected and correct system behavior.

Keywords

dedicated sales territories , KBA , LOD-CRM-TM , Territory Management , LOD-CRM-ACC , Account , How To

Product

SAP Cloud for Customer add-ins all versions ; SAP Cloud for Customer core applications all versions