Symptom
Account Field is Unavailable on Ticket New Quick Create (QT) Screen, though they are made enabled in Ticket Quick Create(QC) Screen and Ticket Thing Inspector(TI) Screen.
Environment
SAP Cloud for Customer.
Reproducing the Issue
- Go to Service Work Center.
- Then to Tickets View.
- Open Ticket XYZ in QT view , where XYZ is any Ticket ID.
- Though the Account data was entered during Ticket Creation in the QC screen, the field seems to be missing in QT screen.
The field is not available to be added via Adaptation Mode as well.
Cause
QT is a primary view, hence, not all the fields will be made to be visible.
Resolution
Accounts Field would be added in the QT screen in the upcoming Product Releases.
Keywords
Account, Customer, Individual Customer, QT, Ticket , KBA , account field qt ticket , customer qt , individual customer qt , LOD-CRM-SRP , Service Request Processing , Problem
Product
SAP Cloud for Customer add-ins 2020 ; SAP Cloud for Customer core applications 2008