SAP Knowledge Base Article - Public

2981505 - Survey missing in the phone call activity

Symptom

The add button is missing while adding a Survey to a Phone call.

Environment

 SAP Cloud for Customer

Reproducing the Issue

  1. Go to the Activities work center.
  2. Go to the Phone Call view.
  3. Open Phone Call ID: XYZ (XYZ represent the ID of the phone call).

You notice the Add button is missing and no Survey is added.

Cause

Once the Phone call Activity is set to completed (Status: Complete), the Add option for Survey is not available.

Resolution

This is the System Behavior

Keywords

Phone Call, Activities, Survey, Add, Status Complete, , KBA , LOD-CRM-ACT , Activities , Problem

Product

SAP Cloud for Customer add-ins all versions ; SAP Cloud for Customer core applications all versions