SAP Knowledge Base Article - Public

2981834 - "The support user creation process was unsuccessful. Try again or contact your SAP Support Engineer" error in SAP Analytics Cloud (SAC)

Symptom

  • The following error occurs in SAP Analytics Cloud (SAC) when trying to create support user:
    "The support user creation process was unsuccessful. Try again or contact your SAP Support Engineer."
  • The below error appears in the google chrome developer tools network panel in the same time:
    "HttpClient.request: request failed: unable to establish connection to cloudanalytics.accounts.ondemand.com:443 - IPcon: SSL session failed with error: 'ssl: bad certificate'"

Environment

SAP Analytics Cloud (Enterprise)

Reproducing the Issue

  1. Log into the SAP Analytics Cloud.
  2. Click the help |?| icon on the top right corner of SAC.
  3. Create Support user.
  4. Observe the error.

Cause

SSL certificate validation failed.

Resolution

  • SAP Operations team has to fix the issue manually.
  • Please open an incident using SAP Launchpad and selecting the LOD-ANA-AUT component.

See Also

Your feedback is important to help us improve our knowledge base.

Keywords

SAP Cloud for Planning, sc4p, c4p, cforp, cloudforplanning, Cloud for Analytics, Cloud4Analytics, CloudforAnalytics, Cloud 4 Planning, BOC, SAPBusinessObjectsCloud, BusinessObjectsCloud, BOBJcloud, BOCloud., SAC, SAP AC, Cloud-Analytics, CloudAnalytics, SAPCloudAnalytics,Error, Issue, System, Data, User, Unable, Access, Connection, Sac, Connector, Live, Acquisition, Up, Set, setup, Model, BW, Connect, Story, Tenant, Import, Failed, Using, Working, SAML, SSO, sapanalyticscloud, sap analytical cloud, sap analytical cloud, SAC, sap analyst cloud, connected, failure, stopped , KBA , LOD-ANA-DES , Story Design & Visualizations , LOD-ANA-AUT , SAC Authentication / Login , Problem

Product

SAP Analytics Cloud 1.0