Symptom
You find the Invovled Parties, Notes, and Attachments tabs are missing in appointment, although they're made visible in adaptation mode.
Environment
SAP Cloud for Customer
Reproducing the Issue
- Go to Activities > Appointments work center
- Open an Appointment
- The Invovled Parties, Notes, and Attachments tabs are not availble. However, you can see them as sections in Overview tab.
Cause
"Involved Parties", "Notes" and "Attachments" are visible as tabs only on the iPad.
If users want to see the Involved Parties ,Notes and Attachments on the web application, They can see them in Overview tab of any Appointment.
Resolution
This is working as design.
Keywords
Appointment, Invovled Parties, Notes, Attachments, tab , KBA , LOD-CRM-ACT , Activities , How To
Product
SAP Cloud for Customer core applications all versions