SAP Knowledge Base Article - Public

2983642 - Business Task Management for User Access Management Activity not Available

Symptom

After scoping the Business Task Management in the system, the activity Business Task Management for User Access Management does not appear in the Activity List of the implementation project.

Environment

Sap Business ByDesign

Reproducing the Issue

  1. Go to the Business Configuration work center.
  2. Enter the Implementation Projects view.
  3. Select the project and click on Edit Project Scope.
  4. Navigate to step 3 - Scoping.
  5. Expand Communication and Information Exchange -> Business Process Management.
  6. Select the scoping element Business Task Management.
  7. Finish the scoping and search for the activity. 

Cause

A scoping question needs to be activated under User and Access Management to enable the activity.

Resolution

  1. Go to the Business Configuration work center.
  2. Enter the Implementation Projects view.
  3. Select the project and click on Edit Project Scope.
  4. Navigate to step 4 - Questions.
  5. Expand Built-in Services and Support -> System Management -> User and Access Management.
  6. Select the question "You can use business task management for user and access management".
  7. Finish the scoping and the activity should be available.

Keywords

 BTM, Access Restriction , KBA , SRD-CC-BTM , Business Task Management , How To

Product

SAP Cloud for Customer add-ins all versions ; SAP Cloud for Customer core applications all versions