Symptom
The candidates gets email for online offer with Docusign but when login, they are not able to see the offer.
This issue is encountered by a single candidate.
Environment
SAP SuccessFactors Recruiting Management
Reproducing the Issue
- Recruiter sends Online Offer with eSignature to candidate
- Candidate gets the email
- Login his account in career site
- Go to Jobs Applied and view the offer but the it is not available
Cause
Candidate has created multiple accounts and his email address is associated in other accounts.
Resolution
Docusign is sensitive to duplicate records of the user or candidate. There must be a unique email address that is maintained in the system to avoid the issue.
To check if the candidate has multiple accounts in the system, you can run an Integration Center report. Using the entity Candidate, select the email, primary email, first name and last name. You can use filter to narrow the result.
Once you have identified 2 or more accounts for the same candidate, you can delete the other accounts or merge them using Manage Duplicate Candidates.
See Also
Keywords
e-signature, hiring manager, recruiters, offer extended, created, accept, decline, cannot view, error when viewing , KBA , LOD-SF-RCM-CAO , Candidate Offers, Offer Letters , Problem