Symptom
Executing data action through scheduling (in Calendar) takes more time than running it manually (via a story trigger).
Environment
- SAP Analytics Cloud (SAC)
Cause
There is a problem with processing the notifications for scheduled data actions (notifications which are shown in the notifications panel in the upper right of the menu).
It seems that many notifications updates for the existing notifications are sent redundantly, which in the case of many data action tasks can lead to severe performance issues.
Resolution
Delete all notifications in the notifications panel.
And, from the user preferences set clean-up notifications to 1 day.
See Also
- 2569847 - Where can you find SAC user assistance (help) to use, configure, and operate it more effectively?
- Have a question? Ask it here and let our amazing SAP community help! Or reply and share your knowledge!
- 2487011 - What information do I need to provide when opening an incident for SAP Analytics Cloud?
- SAP Analytics Cloud > Learning > Guided Playlists
- SAP Analytics Cloud > Learning > Guided Playlists > Getting Support
- Need More Help? Contact Support or visit the solution finder today!
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Keywords
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