SAP Knowledge Base Article - Public

2985084 - Appointments And Visits Are Missing in Outlook - Server Side Integration

Symptom

Customer is not able to find old visits and appointments on their Outlook, however these events are appearing on Cloud for Customer.

Environment

SAP Cloud for Customer

Reproducing the Issue

1. Try to search for old visits or appointments in your Outlook.
2. You are not able to find these visits and appointments even they are appearing on C4C calendar for you.

Cause

Actually, all future appointments and visits are synchronized, along with those in the past month.
Sliding date period: only Events with EndDate later than one month ago are synchronized.

* If C4C visit or appointment has attendees ("meeting" in terms of Exchange) - such record will remain in Exchange (or Google) when it stops matching filter criteria and custom category will be cleared out.
* If C4C visit or appointment ("appointment" in terms of Exchange) has no attendees - it will be deleted from Exchange (or Google) when it stops matching filter criteria.

Resolution

This is the product behavior.

See Also

You can check related information on following article: SSI Synchronization

Keywords

Appointments; Visists; Missing; Outlook; Server; Side; Groupware , KBA , LOD-CRM-GW-SCC , Invisible CRM - Smart Cloud Connect Solution , How To

Product

SAP Cloud for Customer add-ins all versions ; SAP Cloud for Customer core applications 2008