Symptom
When using the App Manage Bank Accounts selecting the option Import and Export Bank Accounts and uploading the XML file the system returns an error that says that the file is not valid: Invalid file.
Environment
S/4HANA Cloud
Reproducing the Issue
- Acces the App Manage Bank Accounts
- Click in Import and Export Bank Accounts
- Click in Download XML Spreadsheet Template
- In the Tab Import Bank Accounts
- Click in Import
- Select the file downloaded
- Click in Open
- Error is shown as: Invalid file
Cause
The file conversion for uploading was not correctly done, hence when uploading the file the system displays error Invalid file.
Resolution
Please follow the steps below to be able to upload the file:
- Download the XML Spreadsheet Template
- Open the file
- In the top, select the Developer Option
- Then you will see the Option Export
- Click in Export and save the file
Now you should be able to upload the file in the Tab Import Bank Accounts.
Further information about the file upload can be found in Import And Export Bank Accounts.
See Also
Keywords
Manage Bank Accounts, Bank Accounts, File, XML, Import, Export, Import and Export Bank Accounts, Invalid, Invalid File, Bank, Accounts, Cloud, S/4HANA Cloud, F1366A, Upload, Upload file , KBA , FIN-FSCM-CLM-BAM , Bank Account Management , FIN-FSCM-CLM-BAM-2CL , Bank Account Management (Public Cloud) , Problem