Symptom
You are not able to add the Appointments section within the Activities Facet of Tickets.
Environment
SAP Cloud for Customer
Reproducing the Issue
- Go to the Service work center.
- Select the Tickets view.
- Open Ticket ABC (ABC represents the Ticket Subject).
- Go to the Activities Facet. The Appointments section is not visible and cannot be added via Adaptation mode.
Cause
You are using the Ticket old UI (HTML floorplan) which does not support the Appointment section.
Resolution
Disable the HTML floorplan UI.
- Go to the Administrator work center.
- Select the Service & Social view.
- Uncheck the box Open HTML Floorplan in Fiori.
- Save the Changes.
Keywords
Activities Missing Ticket; Unable to Add Appointments Tickets; , KBA , LOD-CRM-SRP , Service Request Processing , How To
Product
SAP Cloud for Customer add-ins all versions ; SAP Cloud for Customer core applications all versions