SAP Knowledge Base Article - Public

2986517 - Password Field missing/Unable to unlock Native Login User

Symptom

As of Flash Admin UI removal, the ability to manage the Native Learning Password field and Locked status is missing for some users. The ability to reset Native User passwords or unlock their Learning only account is not present.

Environment

SAP SuccessFactors Learning

Reproducing the Issue

  1. Create a user in Platform
  2. Feed the user downstream to Learning through the Employee Export to User Connector - SF
  3. Access the newly created user record
  4. Notice the Passwords and Locked fields are missing on the user

Cause

It is expected that any users that their parent record is in Platform/BizX is managed there. If the parent record of the user account is in BizX but the users only access Learning Native Login, then this is an invalid setup.

Resolution

Please make sure to read through this blog post to better understand the invalid setup scenarios and what actions are required:

https://groups.community.sap.com/t5/product-and-customer-updates/learning-native-login-end-of-maintenance-2h-2022-innovation/ba-p/144854

In case you are attempting to use a BizX Learning User account for quick access to Learning for testing purposes, please proceed with making a user directly in Learning.

Keywords

password, locked, user, users, learning, gone, flash, ui, admin, new, 2h, h2, 2020, missing, removed, deprecated, mixed, invalid, setup, bizx, platform, ias, lms , KBA , LOD-SF-LMS-USR , User Entity , LOD-SF-LMS-ADM , System Admin, Global Variables, References , LOD-SF-LMS-INT , Integrations with BizX , Problem

Product

SAP SuccessFactors Learning all versions