Symptom
An error is occurring in Reassign Job Requisition when clicking on the Find User button.
“An application error occurred. Please try again later, or notify support if the issue keeps occurring.”
Environment
SAP SuccessFactors Recruiting Management
Reproducing the Issue
- Admin Center - Reassign Job Requisition
- Select a Job Requisition Template
- On any operator field, click on "Find User"
Cause
The root cause is currently under investigation.
Resolution
We have opened a ticket with the engineering team to confirm if this is an issue from the 2011 (H2) release in relation to the enhanced "Universal Advanced Search". We will update this KBA with more information as the issue is investigated by our developers.
See Also
2981552 - Advanced Search in Recruiting Admin Screens
Keywords
RCM-71358, Universal People Search, advanced, reassign job requisition, error, find user, application error, An application error occurred. Please try again later, or notify support if the issue keeps occurring. , KBA , LOD-SF-RCM-JOB , Job Postings & Requisitions , Problem