SAP Knowledge Base Article - Public

2987050 - Unable to reset model in SAP Analytics Cloud (SAC) & SAP Digital Boardroom

Symptom

The following behavior occurs in SAP Analytics Cloud (SAC):

  • Unable to reset a model even if user is the owner of the model

Environment

  • SAP Analytics Cloud (Enterprise) 2020.21

Reproducing the Issue

1.  User A creates a model using Google Drive URL under his private folder

2.  User A share this model with User B and giving 'FULL CONTROL' permission

3.  User B move this model to his own private folder, when prompt for ownership transfer, confirm

4.  User B opens the model and go to Data Management, select the import job and click on the 'import settings' button

5.  User B should see 'Reset Model' option disabled.

Cause

  • When User B moves the model to his own private folder, that is where the ownership transfer not properly handled

Resolution

  • This will be fixed in a future Wave
  • A temporary workaround is to avoid moving models between private folders

See Also

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Keywords

SAP Cloud for Planning, sc4p, c4p, cforp, cloudforplanning, Cloud for Analytics, Cloud4Analytics, CloudforAnalytics, Cloud 4 Planning, BOC, SAPBusinessObjectsCloud, BusinessObjectsCloud, BOBJcloud, BOCloud., SAC, SAP AC, Cloud-Analytics, CloudAnalytics, SAPCloudAnalytics,Error, Issue, System, Data, User, Unable, Access, Connection, Sac, Connector, Live, Acquisition, Up, Set, setup, Model, BW, Connect, Story, Tenant, Import, Failed, Using, Working, SAML, SSO, sapanalyticscloud, sap analytical cloud, sap analytical cloud, SAC, sap analyst cloud, reset model, unavailable , KBA , LOD-ANA-DES , Story Design & Visualizations , Problem

Product

SAP Analytics Cloud 1.0