Symptom
You receive an error when migrating open sales orders.
Error message: PAF: Inbound Processing: System Failure
Environment
SAP Business ByDesign
Reproducing the Issue
- Go to Business Configuration work center.
- Access the Overview work center view
- Search for Migration of Open Sales Orders and select it.
- Click the Open button.
- Click the link Migrate open sales orders using the migration tool.
- Select the appropriate file.
- Click the Execute Migration button, then select Execute Migration Step-by-Step.
- Click Repeat Simulation, then Simulate for all records.
- Statistics: Error detected during import simulation.
- Error detected in source record.
- PAF Inbound processing: System Failure
Cause
There can be multiple causes for this issue, such as follows:
- Error occurs due to the numbering of the recurrence ID in the migration file. You have maintained two recurrence IDs 123 and 128 (123 and 128 represents the recurrence IDs). The recurrence IDs have to be in sequence and incremented by 1.
- Start and end dates are missing for invoice schedules under the Recurrence Details tab (or start date is higher than end date).
- One or more project task IDs entered in the Project MileStone ID column of the Items Individual Dates tab are not milestones
Resolution
Accordingly, the solutions for the causes described are:
- You need to rename the recurrence IDs in the migration file to put them in sequence.
- Provide the start and end dates for invoice schedule, making sure that start dates are not later than end dates.
- Ensure that the project task IDs entered in the Items Individual Dates tab are actually milestones.
See Also
2033854 - Error: PAF Inbound Processing: System Failure During Migration of Projects
2817778 - Error: PAF: Inbound Processing: System Failure When Migration Open Sales Orders
Keywords
KBA , AP-SLO-SO , Sales Order , Problem
Product
SAP Business ByDesign all versions