SAP Knowledge Base Article - Public

2987724 - The connection was reset error - Onboarding 1.0

Symptom

Encountering a "The connection was reset" error when attempting to upload files, regardless of whether the file size is small or large.

"Image/data in this KBA is from SAP internal systems, sample data, or demo systems. Any resemblance to real data is purely coincidental."

Environment

SuccessFactors Onboarding 1.0

Reproducing the Issue

  1. Navigate SuccessFactors Onboarding system
  2. Proxy as assignee
  3. Go to Onboarding > Work Queue
  4. Search the affected candidate's activity
  5. Pick the activity
  6. Go to the panel
  7. Browse the file (Filename: Ex. 123.jpg)
  8. Then, browse the same file to other file browser (Filename: 123.jpg) 

      9. After that, click both Upload button simultaneously.

Result: Getting the error "The connection was reset" 

Cause

Several Causes of this error:

  1. Invalid file format
  2. Corrupted file
  3. Uploading the same file to multiple "Upload browser"

Resolution

  1. Ensure to upload the file one at a time if the same filename is used in uploading multiple upload browsers.
  2. Use valid format based on the required format of the attachment in the specific field. 

Keywords

Getting the error "The connection was reset", connection was reset, error when uploading a file, file upload error, large file error, invalid file format , KBA , LOD-SF-OBD-PAN , Panels, Panel Designer , Problem

Product

SAP SuccessFactors Onboarding all versions

Attachments

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