Symptom
When checking the Mass Change Account Data, in the Advanced Search screen the system does not show all the values in the Role field.
Environment
SAP Cloud for Customer 2008 and higher.
Reproducing the Issue
- Go to the Business Partner work center.
- Go to Common Tasks.
- Click Mass Change Account Data.
- In the Mass Change Account Data screen, click Advanced Search button.
- When Clicking in the values for Role file, only one value appears.
Cause
This view was created before the Data Workbench tool, hence, we are not going to invest in the "Account Data Mass Change" UI in the future anymore. Currently, this is the expected system behavior.
Resolution
The tool to perform mass changes is the Data Workbench. You can use the Object Account in the Data Workbench in order to update the Role field, all the values are available in the Data Workbench tool.
See Also
Keywords
Mass Change Account Data, Advanced Search, Role field, Missing Values. , KBA , LOD-LE-BP-BP , Business Partner , Problem