Symptom
Objects transported via Transport Management (UTM) are being duplicated, although it is the same object ID.
Environment
Cloud for Customer
Cause
At the moment the Transport Management does not perform any validation between same objects, this results in the objects no being updated, but duplicated instead.
Resolution
This is the standard behavior of the system.
If you need this functionality urgently you may contact your implementation manager to help with such request or approach directly the SAP Cloud Service Center.
You can find more details about the services offered by Cloud Service Center . You can contact Cloud Service Center as follows:
- If you are a partner: please use cloudsolutionpartner@sap.com or the Partnerfinder.
- If you are a customer: please use the little blue box “Contact Us” shown on the very right hand side of SAP Application Development Site, choose “Contact Us”, choose “Services”, choose “SAP Custom Development” and complete the page.
Note: The services of the SAP Cloud Service Center will be charged as packaged services based on fixed prices.
An alternative option may be to check the SAP Customer Influence Site to submit an idea.
Keywords
Transport of Templates; Duplicate Check; Missing; , KBA , LOD-CRM-SC-TMP , Template , How To