Symptom
When the address of an account is updated in Cloud for Customer, the new address is updated on Outlook for the account via Outlook add-in. However the contact for the account still shows the old address.
Environment
SAP Cloud for Customer
Reproducing the Issue
1. Go to Cloud for Customer and update the account "ABC" address.
2. Wait for the system replicate the change.
3. Check the account on Outlook.
4. You can see the account address updated.
5. Check the Contact for this account.
6. The Contact is still with the old address.
Cause
This is the expected behavior of the system.
Resolution
The code updates to account will only update the account and not it's contact.
Keywords
Account, Address, Contact, Outlook, Add-in , KBA , AP-RC-UIF , C4C UI Framework , How To
Product
SAP Cloud for Customer add-ins all versions ; SAP Cloud for Customer core applications 2008