SAP Knowledge Base Article - Public

2989726 - Timeline Interactions Not Loading for Tickets Created via OData

Symptom

You have created Tickets via OData Services but notices that the Timeline Interactions does not load when opening the Ticket's screen.

Environment

SAP Cloud for Customer

Reproducing the Issue

  1. Go the Service work center.
  2. Select the Tickets view.
  3. Open Ticket ID ABC (ABC represents the Ticket ID that was created via OData).
  4. Go to the Timeline Interactions.
  5. It never finishes loading.

Cause

One possible cause is that the Ticket was created with more than one note of Type 10011, Internal Comment.

Resolution

Tickets can only have one Internal Comment on them. From the screen, you cannot create more than one, however, from OData, no limit is set.

If Tickets were created with this issue, please reach out to SAP Support so this issue can be fixed from the backend.

Ideally, Tickets would not be created with more than one Internal Comment.

Keywords

 Ticket ; Note ; OData ; Service Request ; Freeze ; Loading ; Stuck ; Crash , KBA , LOD-CRM-SRP-INT , Ticket Interactions , How To

Product

SAP Cloud for Customer core applications all versions