SAP Knowledge Base Article - Public

2989989 - Columns Filter is Missing for Ticket Hierarchy

Symptom

You notice that the filters for columns in Ticket Hierarchy work center are missing.

Environment

SAP Cloud for Customer

Reproducing the Issue

  1. Navigate to Service work center.
  2. Navigate to Ticket Hierarchy work center view.
  3. Click on any column header.
  4. See the option to filter is not available.

Cause

Ticket Hierarchy work center currently is based on a previous UI Query Pattern, while other work centers are based on SADL Query, hence, the filter is not available.

Resolution

This feature is not supported in the current release of SAP Cloud for Customer.

  1. If you are a partner: please use cloudsolutionpartner@sap.com or the Partnerfinder
  2. If you are a customer:
    1. Contact your the Account Executive
    2. Check the link https://www.sap.com/uk/services/advisory-development/application-development.html#contact-us

An alternative option may be to check the SAP Cloud for Customer Ideas Forum to submit an idea: https://influence.sap.com/SAPCloudforCustomer

Keywords

Filter, Columns, Ticket, Ticket Hierarchy, C4C, Cloud for Customer, Service, Missing, Hierarchy, Tickets , KBA , LOD-CRM-SRP , Service Request Processing , How To

Product

SAP Cloud for Customer add-ins all versions ; SAP Cloud for Customer core applications all versions