SAP Knowledge Base Article - Public

2989995 - Output Error "Recipient Address Rejected" After Sending E-Mail

Symptom

You are trying to send a document to a recipient, but output is failing with a message 5.1.0 - Unknown address error and additional text including the recipient e-mail address and something along the lines of "Recipient address rejected."

Image/data in this KBA is from SAP internal systems, sample data, or demo systems. Any resemblance to real data is purely coincidental.

Environment

SAP Business ByDesign

Reproducing the Issue

For this example, we are using customer invoices, but this can also happen to other documents.

  1. Go to the Customer Invoice work center.
  2. Access the Invoice Documents work center view.
  3. Open the relevant document.
  4. Go to Output History tab.
  5. You see that the status is Error and the error message is similar to the one in the screenshot below:

Customer invoice.png

Cause

The recipient has a custom E-mail Reputation Service which is blocking the emails from SAP.

Resolution

As the configuration causing the issue is on the recipient's e-mail server, no action can be taken by SAP.

You will need to check with the recipient's e-mail service provider and ask to unblock the emails from SAP. If needed, you can suggest allowing (whitelisting) the following IP addresses:

  • 155.56.208.100/30
  • 157.133.97.216/30
  • 169.145.66.70/31
  • 169.145.66.72/31

Keywords

Recipient address rejected, ERS-Customized-Block, 5.1.0 - Unknown address error, 550-'5.1.1, Sorry, no mailbox here by that name , KBA , recipient address rejected , no mailbox here by that name , ers-customized-block , AP-RC-OUT , Output Management , How To

Product

SAP Business ByDesign all versions