SAP Knowledge Base Article - Public

2990068 - "Valid To" Field of Sales Order is Not Available in Field Update List of Workflow Rule

Symptom

The field "Valid To" in header of Sales Order is not available in the field update list of workflow rule.

Environment

SAP Cloud for Customer

Reproducing the Issue

  1. Create a workflow rule with Business Object as Sales Quote. 
  2. Make any condition. 
  3. In the next Actions step, select Rule Type as Field Update.
  4. Click on Add to add a field, then in the list you will find standard field "Valid To" is not available.

Cause

Currently the field "Valid To" is not released for field updates.

Resolution

However it is PSM write enabled so customer should be able to update it using PDI.

Also, you can raise this new requirement to our Idea Forum which also could be voted by other customers.

SAP Cloud for Customer Influence Site - https://influence.sap.com/SAPCloudforCustomer

Keywords

Workflow Rule, Valid To, Sales Quote , KBA , LOD-LE-CQP , Customer Quote Processing , How To

Product

SAP Cloud for Customer core applications 2011