SAP Knowledge Base Article - Public

2992183 - When Filtering Unassociated E-mails for Channel Address, E-mails Where Channel is in BCC are Not Displayed

Symptom

When filtering your Unassociated E-mails using the Advanced Search, with the Channel field, you notice the results only display e-mails where the channel is maintained as TO or CC, but not as BCC.

Environment

SAP Cloud for Customer

Reproducing the Issue

  1. Navigate to Service work center.
  2. Navigate to Unassociated E-mails work center view.
  3. Open the Advanced Search
  4. Filter for the Channel field.
  5. See only results where channel is in CC or TO is displayed.

Cause

Currently, Cloud for Customer system does not store BCC information for incoming e-mails.

Resolution

This is the system expected behavior.

If the feature/functionality is required urgently, please refer to KBA 3475641 - Functionality Currently not Available.

Keywords

KBA , LOD-CRM-SRP , Service Request Processing , Problem

Product

SAP Cloud for Customer add-ins all versions ; SAP Cloud for Customer core applications all versions