Symptom
When filtering your Unassociated E-mails using the Advanced Search, with the Channel field, you notice the results only display e-mails where the channel is maintained as TO or CC, but not as BCC.
Environment
SAP Cloud for Customer
Reproducing the Issue
- Navigate to Service work center.
- Navigate to Unassociated E-mails work center view.
- Open the Advanced Search
- Filter for the Channel field.
- See only results where channel is in CC or TO is displayed.
Cause
Currently, Cloud for Customer system does not store BCC information for incoming e-mails.
Resolution
This is the system expected behavior.
If the feature/functionality is required urgently, please refer to KBA 3475641 - Functionality Currently not Available.
Keywords
KBA , LOD-CRM-SRP , Service Request Processing , Problem
Product
SAP Cloud for Customer add-ins all versions ; SAP Cloud for Customer core applications all versions