Symptom
On creation of new registered product, the warranty start date needs to be N-days from the reference date.
Environment
SAP Business ByDesign
Reproducing the Issue
- Go to Service Entitlements work center -> Registered Products view
- Select the Registered Product ABC (ABC represents the Registered Product ID)
- In the field Warranty Reference Date the value maintained is xx.yy.zzzz (where xx.yy.zzzz represent the date).
- But the Warranty Start Date is not showing as expected.
Cause
In the Date Profile Activity, you need to maintain the Warranty Start field accordingly.
Resolution
- Go to the Business Configuration work center.
- Go to the Implementation Project view.
- Select the project and click on Open Activity List.
- Search for fine tune activity name Dates Profile and open it.
- Change the 'Date Variable for Service' - 'Warranties'
- Save it.
Keywords
KBA , SRD-CRM-ORD , Orders & Contracts , Problem
Product
SAP Business ByDesign all versions