SAP Knowledge Base Article - Public

2992405 - How to set Warranty Start Date in Registered Product

Symptom

On the creation of a new registered product, the warranty start date is not displayed as expected.

Environment

SAP Business ByDesign

Reproducing the Issue

  1. Go to Service Entitlements Work Center.
  2. Go to the Registered Products View
  3. Select the Registered Product ABC (ABC represents the Registered Product ID).
  4. In the field Warranty Reference Date, the value maintained is xx.yy.zzzz (where xx.yy.zzzz represent the date).

The Warranty Start Date is not showing as expected.

Cause

 In the Date Profile Activity, it is required to maintain the Warranty Start field accordingly.

Resolution

  1. Go to the Business Configuration Work Center.
  2. Go to the Implementation Project View.
  3. Select the desired Implementation Project.
  4. Click on Open Activity List.
  5. Search for fine tune activity Dates Profile.
  6. Open the Dates Profile activity.
  7. Change the 'Date Variable for Service' - 'Warranties'
  8. Select Save.

Keywords

dates profile, warranty start date, incorrect, not expected, date variable for service, activity , KBA , SRD-CRM-ORD , Orders & Contracts , How To

Product

SAP Business ByDesign all versions