Symptom
On the creation of a new registered product, the warranty start date is not displayed as expected.
Environment
SAP Business ByDesign
Reproducing the Issue
- Go to Service Entitlements Work Center.
- Go to the Registered Products View
- Select the Registered Product ABC (ABC represents the Registered Product ID).
- In the field Warranty Reference Date, the value maintained is xx.yy.zzzz (where xx.yy.zzzz represent the date).
The Warranty Start Date is not showing as expected.
Cause
In the Date Profile Activity, it is required to maintain the Warranty Start field accordingly.
Resolution
- Go to the Business Configuration Work Center.
- Go to the Implementation Project View.
- Select the desired Implementation Project.
- Click on Open Activity List.
- Search for fine tune activity Dates Profile.
- Open the Dates Profile activity.
- Change the 'Date Variable for Service' - 'Warranties'
- Select Save.
Keywords
dates profile, warranty start date, incorrect, not expected, date variable for service, activity , KBA , SRD-CRM-ORD , Orders & Contracts , How To
Product
SAP Business ByDesign all versions