SAP Knowledge Base Article - Public

2992708 - Posting to G/L Account Causes Error 'Postings to G/L accounts with open item management are not permitted'

Symptom

In the process of making a posting to an open item managed G/L account, you encounter error message 'Postings to G/L accounts with open item management are not permitted' (FAGL_POST_SERVICE012).

Environment

SAP S/4HANA Cloud Public Edition

S/4HANA Finance

Reproducing the Issue

  1. Open 'Post General Journal Entries' (ID F0718)
  2. Fill mandatory fields
  3. Specify a value for 'Group Ledger' e.g. 0L
  4. Enter a standard open item managed G/L account e.g. 15300000
  5. Post
  6. See error message FAGL_POST_SERVICE012

Note: There are several scenarios in which this error can be triggered - it is not limited to the 'Post General Journal Entires' app.

Cause

System behaves as designed

Resolution

If a ledger-group-specific-posting is required, either define a different non open item managed account for posting or change the master data of the currently used G/L account (assuming it is custom made account not delivered by SAP). Otherwise don't specify any value for Group Ledger.

Keywords

open item managed, FAGL_POST_SERVICE012, ledger, group, group ledger, ledger specific, error, posting, App Upload General Journal Entries , KBA , FI-GL-GL-A , Posting/Clearing , FI-GL-GL-A-2CL , Posting/Clearing (Public Cloud) , Problem

Product

SAP S/4HANA Cloud Public Edition all versions ; SAP S/4HANA Cloud all versions