SAP Knowledge Base Article - Public

2992761 - Unable to see files/folder when Globalscape SFTP is accessed through Edge/Chrome

Symptom

When logging in to the Globalscape SuccessFactors SFTP through the Edge/Chrome, there are no files/folders present or visible at the root directly but there should be

Environment

  • SAP SuccessFactors HXM Suite
  • SAP SuccessFactors Learning

Cause

The Manage Passwords feature of Chrome/Edge is being used. When this feature is used, the top right hand filter upon logging in to the web based SFTP application, the SFTP username is automatically filled in. This is setting the search to look for the username and removing any files/folders that do not have that name.

Resolution

The Manage Passwords feature is not something that is controlled by SAP SuccessFactors. The username being autofilled into the Search bar cannot be changed.

The three options:

  • Stop using the Chrome/Edge Manage Passwords functionality
  • Always clear the Search bar upon first login
  • Use a different tool such as WinSCP/FileZilla for logging in and managing your SFTP

Keywords

sftp, ftp, missing, folders, files, gone, globascape, sap, successfactors, icontent, learning, bizx, search, autofill, manage, passwords, chrome, edge, browser , KBA , LOD-SF-PLT-FTPS , SFTP Account Creation, Reset Password & Install SSH Service , LOD-SF-ANA , Analytics & Reporting (Ad Hoc, YouCalc, ORD) , LOD-SF-OBD , Onboarding , LOD-SF-LMS-PCM , iContent , Problem

Product

SAP SuccessFactors HCM Suite all versions ; SAP SuccessFactors Learning all versions