SAP Knowledge Base Article - Public

2993035 - Location not filled in Visit QC

Symptom

When creating a new visit, the Location field is not automatically pre-filled with the account address.

Environment

SAP Cloud for Customer

Reproducing the Issue

  1. Go to the Visits work centre, the Home screen or open an account.
  2. Create a new visit for an account which has a main address maintained.
  3. Result: the Location field will not be filled in the quick create screen.
  4. Save and open the visit.
  5. The Location field will be filled in the Visit TI.

Cause

When you create a new visit from the Visit work center, the Location is determined based on the account selected/changed.
If you create Visit from account, location is determined from the address of the account and will be determined on Save.

Resolution

The location field will be added on save and will not be pre-filled in the Visit Quick Create screen.

If you are looking for a field which will be filled automatically in the quick create screen, you can use 'Address Selection'.

Keywords

Address, Adresse, Address Selection, , KBA , LOD-CRM-ACT-VST , Visit Planning , How To

Product

SAP Cloud for Customer add-ins all versions ; SAP Cloud for Customer core applications 2011