Symptom
You opened a case from your tenant, but have not received any reply from SAP Support yet. When you check the status of the case via SAP for Me, it does not match the status in your tenant and some notes are missing.
Environment
- SAP Business ByDesign
- SAP Cloud for Customer
Reproducing the Issue
- Open the case in C4C or ByD built in support in the case sub view and check the status.
- Open the same case from SAP for Me.
- You will notice that the case status is not the same.
For example: the case status in a tenant shows “In process-sent to provider”.
Open the same case via SAP for Me and it shows “solution proposed” and the note from SAP is only visible in SAP for Me.
Cause
The replication of the case between the tenant and the SAP support system has failed.
Resolution
The replication between a tenant and the SAP support system runs every 10 minutes, adding a new note, will trigger the replication of notes and status change.
If this fails, please open a new case from your tenant or in SAP for Me using the component SRD-CC-CI-CCS.
Keywords
incorrect status, status not correct, case replication, case issue, SRD-CC-CI-CCS, case stuck , KBA , SRD-CC-CI-CCS , ByD Service Control Center , LOD-CRM-ADM , Administration UI , Problem