Symptom
Add button is disabled on the Items facet of contract.
Environment
SAP Cloud for Customer
Reproducing the Issue
- Go to the Contracts work center.
- Open contract 123 (123 represents the contract ID).
- Go to the Items facet.
- See that the Add button is disabled.
Cause
The Add button is disabled for creating new items for contract 123 because the Contract Transfer Status is "In Process".
Resolution
In general, the enablement of this Add button does not depend on specific user settings, if the user has the authorization to edit the contract in question. The Add button is disabled in the following cases:
Contract Transfer Status = In Process
Contract Cancellation Status = Canceled
Contract Approval Status = In Approval
Contract Info LifeCycle Status = Anonymized
See Also
2602810 - Contract transfer status changes after Communication Arrangement has been disabled
Keywords
transfer status, contract, contracts, items, add , KBA , LOD-LE-COP , Contract Processing , How To