SAP Knowledge Base Article - Public

2993564 - Request to Remove Background Color

Symptom

Request to Remove Background Color which was set via the Key User Tool KUT.

Image/data in this KBA is from SAP internal systems, sample data, or demo systems. Any resemblance to real data is purely coincidental.

Environment

SAP Cloud for Customer

Reproducing the Issue

  1. Navigate to any screen.
  2. Enter Adaptation mode.
  3. Select a field or column.
  4. Use the 'Select Background Color' option.
  5. Leave adaptation mode.
  6. You now have the color in the system. 

After setting the color, you want to remove it again, but you can only see the option to select a different color.

Example: 

background colour 2.png

Background colour 1.png

Cause

To remove the background color, you need to find the CT with which it was set and delete it.

Resolution

  1. Enter Adaptation Mode.
  2. Navigate to the relevant screen.
  3. Select the relevant field/ column.
  4. Select the 'Changes' tab in the Adaptation screen.
  5. Find the relevant CT (Change Transaction).
  6. Open it.
  7. Click 'Delete'.
  8. Leave Adaptation Mode and refresh the system.

Delete CT.png

Keywords

Colour, Color , KBA , AP-RC-UIF , C4C UI Framework , LOD-CRM-ACC , Account , Problem

Product

SAP Cloud for Customer add-ins all versions ; SAP Cloud for Customer core applications 2011