Symptom
Request to Remove Background Color which was set via the Key User Tool KUT.
Image/data in this KBA is from SAP internal systems, sample data, or demo systems. Any resemblance to real data is purely coincidental.
Environment
SAP Cloud for Customer
Reproducing the Issue
- Navigate to any screen.
- Enter Adaptation mode.
- Select a field or column.
- Use the 'Select Background Color' option.
- Leave adaptation mode.
- You now have the color in the system.
After setting the color, you want to remove it again, but you can only see the option to select a different color.
Example:
Cause
To remove the background color, you need to find the CT with which it was set and delete it.
Resolution
- Enter Adaptation Mode.
- Navigate to the relevant screen.
- Select the relevant field/ column.
- Select the 'Changes' tab in the Adaptation screen.
- Find the relevant CT (Change Transaction).
- Open it.
- Click 'Delete'.
- Leave Adaptation Mode and refresh the system.
Keywords
Colour, Color , KBA , AP-RC-UIF , C4C UI Framework , LOD-CRM-ACC , Account , Problem
Product
SAP Cloud for Customer add-ins all versions ; SAP Cloud for Customer core applications 2011